What are the minimum requirements for running source{d} Community Edition?

You can find more information about current dependencies in our quickstart documentation